PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Kann einige Mails nicht öffnen


sektor7
21.02.2006, 11:57
Kann einige mails nicht öffnen bzw. dann nicht einmal weiterleiten.
Wenn man sie anklieck kommt seite kann nicht angezeigt werden. Das
bassiert bei ca. jeden 10 Mail. Könnt ihr mir wieder weiterhelfen.

vielen Dank

mfg Chris

UNC
21.02.2006, 16:48
Haben diese Mails etwas gemeinsam? (z.B. extrem grosse Anhänge etc.)

sektor7
21.02.2006, 23:21
wie sehe ich das das sie groß sind. Ich kann sie ja nicht öffnen ? Ich habe bei den einstellungen die größe auf 12 Mb gestellt. Wenn ich es öffne dann....

Die Seite kann nicht angezeigt werden.
Die gewünschte Seite ist zurzeit nicht verfügbar. Möglicherweise sind technische Schwierigkeiten aufgetreten oder Sie sollten die Browsereinstellungen überprüfen.

--------------------------------------------------------------------------------

Versuchen Sie Folgendes:

Klicken Sie auf Aktualisieren ......................................

smileservice
22.02.2006, 07:14
Was mir dazu einfällt ist:
Fehlt dem data Ordner evtl. die erforderlichen Rechte? Mach doch einfach mal chmod 777 auf dem Ordner "data".

Und dann kommt mir noch die Seitenkomprimierung ein. Schau doch mal im ACP in den Einstellungen, ob diese aktiviert ist. Falls ja, deaktiviere diese mal.

Schau dir auch mal die Logdateien an, ob da evtl. nen Fehler drin steht.

sektor7
22.02.2006, 22:39
Die rechte sind gesetzt hab noch mal kontroliert.
Mit den ACP weiss nicht wirklich wo das ist. Kannst du mir das etwas weiter helfen ? Bitte. und in die Log datei steht ein ! zeichen.
Mit .... 22.02.2006 17:15:18 - (fetch_v2.inc.php:676) Connection to Clamd at 127.0.0.1:3310 failed ....
Die größe habe ich auf 8 MB gestellt.
Danke
mfg. Chris

smileservice
23.02.2006, 05:21
Wenn Du im ACP auf Einstellungen klickst, findest du die Seitenkomprimierung direkt beid en ersten Einstellungen, siehe Grafik unten.

Mit .... 22.02.2006 17:15:18 - (fetch_v2.inc.php:676) Connection to Clamd at 127.0.0.1:3310 failed ....

Diese Meldung bedeutet, dass Clamd nicht am laufen ist. Entweder hast Du Clamd nicht installiert und musst es daher im ACP deaktivieren, oder Du musst es erst nochmal per Hand starten mit dem Befehl:

/etc/init.d/clamd start

McUles
27.04.2006, 12:44
Was sagt den deine Server-Auslastung dazu?
Vielleicht is einfach nur der Server ausgelastet oder es liegt an deiner Anbindung.

haggi0505
27.04.2006, 13:53
Es könnte bei Dir vielleicht auch noch am Mailempfang-, u. Sendelimit liegen welche Du unter Gruppen einstellen kannst?!

Oder auch das in der php.ini "upload max" (o.Ä.) niedrig eingestellt ist...?

Wie dem auch sei, ich hab das selber Problem.. bei Mails über ca. 2,5 MB gibt mit mein Browser ne weisse Seite aus...od. verweigert mir einen zugriff. Alle hier erwähnten Einstllungen sind mind. auf 16 MB eingestellt... daran kanns nicht liegen?!?! Hat noch jemand ne Idee?

Könnt das auch gern testen!

http://trickh.de/trickh2.gif (http://trickh.de)

McUles
27.04.2006, 14:12
Wieviel Arbeitsspeicher habt Ihr den in euren Kisten?

haggi0505
27.04.2006, 14:15
1GB
Aber warum die frage nach AS. ?

McUles
27.04.2006, 14:19
weil das limit in der php.ini auch mit dem ram zu tun hat.

haggi0505
27.04.2006, 14:26
Okay!
Ich kanns mir auch nicht erklären wiso einige Mails einfach "abgeblockt" werden?!
-Mail kommt an, wird auch mit Anhang kenntlich gemacht ..kann sie aber nicht öffnen... nicht mal als ZIP,XML o.Ä. Downloaden

McUles
27.04.2006, 15:18
Schau mal in deiner Datenbank nach, ob sie darin richtig gespeichert worden sind.

haggi0505
28.04.2006, 10:09
Ich speicher Die Mails als Datei... und dort ist die Mail als Anlage vorhanden... aber kann sie nicht mal unter FTP Runterziehen?!?!

McUles
28.04.2006, 10:21
Berechtigungen für die Datei richtig gesetzt? Welchen Besitzer hat sie den? Sollte normalerweiße apache oder wwwrun sein.